SodaqOneV2 no communication with RN2483

Hi there,

I have been struggling to get my SodaqONEv2 RN2483 to work.
Power seems ok (a second SodaqONEv2 on the same base board with the same battery, solar and usb cable works flawlessly). The modem does not respond to mac command on the typical application. I then tried the serial passthrough and this prints nothing either.
Lastly I tried the Firmware updater which makes it to

* Starting HEX File Image Verification...
 0% |||||||||||| 25% |||||||||||| 50% |||||||||||| 75% |||||||||||| 100% 
HEX File Image Verification Successful!

but doesn’t seem to do anything more than the verification.

Is there anything else to try to bring this back to life?

Greetings.

Is it ok to bump this after 3 days? :slight_smile:

1 Like

yes, it’s ok to bump after 3 days :slight_smile:

Can you update your Arduino IDE and update the Sodaq boardfiles?
Compile/upload again to see if the sketch will continue

I have seen the issue only once and it was gone after the updates.

Regards,
Jan