Sodaq Sara R410M Cannot connect

Tried a lot of things to get my Sara R410M connected.
Using the serial passthrough sketch from http://support.sodaq.com/sodaq-one/sodaq-sara-r410m/ I can pass AT commands but after a short period (about 5 seconds) the device does not respond anymore.

I tried the example from Examples->Sodaq-nbIOT->test udp (and the other). Monitor: Initializing and connecting… ;FAILED TO CONNECT TO MODEM;Sending message through UDP

Does anyone have a short example script for connecting (to t-mobile)?

Or does this indicate a problem with the modem?

@kirkandblackbeard

Please use the latest library.
Also there is some maintenance on the t-mobile network today.

Please try again tomorrow.

Kind regards,
Jan

I did use the latest firmware. problem seems to be the modem which stops responding after a few seconds.
I am located in Hilversum, can I drop by? Saw another topic with the same issue…Sodaq Sara R410M - Not responding to AT after few seconds of Powerup

@kirkandblackbeard

I will send you a DM

Kind regards,
Jan

Hi
We are experiencing same problems too.
Could you send use some tips on how to it running?
We have 50 of your R410 and need to control them externally via serial bus.

/Henrik