Set up LoRa Express Gateway GPE810U

Hello i was trying to set up my gateway by connecting to pc, but only got no succesfull. I will be very greatfull if someone help me.


Did you follow the steps on this page?

Best regards,

Yes, i did. But i got no succesfull. However i have some doubts. Is the gateway GPE810U getting support by the platform? I cant found this model when i tried to register it. How can i configurate the wifii and server details of the gateway?. When i received the gateway, its wifi was activated, it is normal?. Also have doubts about the RN2903. Is necesary make any change on the firmware of the RN2903? Im using this hardware in Perú(America).

Sorry for my basic english, im learning yet. I will be very greatfull with your help, thanks.

Do you have a bit more information about the gateway and where you bought it?
I thought GPE810U was the serial-id of the pico cell.

The RN2903 should work fine with default firmware.
However the module has multiple channels. You may need to switch between the sub-channels.
I refer to this list firmware by country:

What board do you use?
A SODAQ One with Universal tracker code?
In this case you can modify the #define DEFAULT_FSB 2 in the Sodaq_RN2483.h file to change the sub-channel set 1 and 2 are the two most common sub-sets.

Best regards,

Hi Jan,

I have the same problem here. This is the gateway we are talking about
I think is because some connectivity problem. Both WiFi led are turn on, maybe the gateway was configure to only connect to WiFi. But the problem is I don’t have the password.
Do you think a factory reset could solve this? How can I do that? I tried to reset it by pressing the reset button 23 times in 4-10 seconds interval and also using de 30-30-30 procedure used in some foxconn access point. But nothing yet.
I don’t have other debugging tool, what would you recommend?


I believe the default password should be “1234567890”. Can you try this?

Best regards,

Hello Jan,
I have a similar problem. I bought a LoRaWAN Starter Kit which contains a Gateway Actility(GPE810U) and 2 SODAQ Explorer boards:
I’ve followed all the steps of the link you posted before, but I have no success. I think the error is because I have the kit US915.

I have some questions:

  1. About the gateway configuration, when I finished the configuration I have only one line in red(Software restart). Is my configuration correct? If not, what would be the problem?

2.Is the activation mode ABP or OTAA? If ABP, keys as DevAddr, NwkSKey, AppSKey are generated as manual explain it, is that correct? I ask you that because I’ve configured a gateway in other platform and some keys as NwkSKey, AppSKey are generated by the platform itself.

3.When I was setting up the Network parameters section on ThingPark, I had to select a default Application server routine profile, but there isn’t any server routine profile for default. What do you suggest me to do?

4.About RN2483 library, I’m using the RN2903 module(US version), is it necessary to make any change in the library? I have this on Serial Monitor, when I upload an example code(Send Temperature) to Arduino, I didn’t make any change in the RN2483 library:

Thank you for your help!


I can reproduce your issue with a RN2903.
I could fix it by updating #define DEFAULT_SF_915 12 to #define DEFAULT_SF_915 7

The RN2903 doesn’t support SF 11 and 12.

Thanks for reporting this issue.
I will make an internal issue to solve this.

Best regards,

Hi Jan,

The steps in the below URL is gone, setting up the LoRa Express Gateway. Please help. Thanks. 37

Best regards,

Hi @atlanca,

Since we stopped selling the kit we didn’t move this page to our new support website.
This url will show the old page:

Best regards,