SARA AFF 410M Vodafone module worked perfectly until 21th of July

Since April, two SARA 410M Vodafone boards (with Universal Tracker firmware) have been working perfectly sending data to AllThingsTalk platform.
But, from 21th of July on, both boards fail trying to register on Vodafone network. Debugging messages with one SODAQ board when it is powering on are:

Initializing NBiot…
Init nbiot…
[initBuffer]

AT+CGATT?
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
Error: No Reply from Modem

AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
Error: No Reply from Modem

AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
Error: No Reply from Modem

AT

Magnetometer disabled
Accelerometer enabled and initialized

AT+CGSN

AT+CGATT?
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
Error: No Reply from Modem

AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
Error: No Reply from Modem

AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
AT
Error: No Reply from Modem

Sending message through UDP

AT+USOCR=17,16666
Failed to create socket

I´ve tested both SIM cards in other NBIoT development kit (with Quectel BG96 module), and they look like work ok with APN=nb.inetd.gdsp. They can register in Vodafone network and send/receive UDP messages to a remote server in the cloud.
So, the problem looks like the Sara 410M modules have corrupted at the same date or something like that.
What can it be happening?
Best regards,
Eduardo

Hi Eduardo,

Glad to hear you like the Universal Tracker software in combination with AllThingsTalk.

Known problem, nothing you can do to revive the module. :cry:
Please send a message to shop@sodaq.com we will swap your board for a working board.
If you have more AFF boards, please update to the latest firmware.

Best regards,
Jan

Hi Jan,

we have two AFF boards, but both have failed, so we can´t update none.

I´m going to send an email right now.

Thanks for your support.
Best regards,
Eduardo