AUTONOMO starting problems - yellow led continuous blink can't upload anything to it

Hi Guys, need some support … just got my Autonomo with the waterproof kit and groove base
when i plug the AUTONOMO alone to the USB, i get a quick blink of the yellow led, 5,6 times per sec in a continuous loop and when i try to upload a simple test sketch what i get is “NO DEVICE FOUND ON COM1:”

Any ideas? any help appreciated!

Hi,

The quick led is the charge led, this is normal behavior when there is no lipo connected. It will lit when you are charging a battery, and turn off when the battery is full.

Can you double press the reset button on the autonomo? Its now in bootlaoder mode and you will have another COM PORT.

Select the correct COM PORT under Tools -> Port -> your device

Regards,
Jan

Hi Jan, it did NOT worked.
Just tried on the same machine and cable a brand new arduino Leonardo and it gets recognized instantly but i plug the autonomo and nothing …
Any ideas?

Thanks in advance

Do you have an Atmel ICE?
If so you can burn the boorloader again to the Autonomo.

Can you maybe retry it on another computer.
Connect the Autonomo over usb, press 2x fast the reset button.
Select the correct board and com port in the Tools menu.
And burn a simple blink sketch that you can continue programming on your pc.

Hi Jan,

Can you supply the exact type number of the Atmel ICE type that you are using so I can order one?

Thanks.

Axel

Hi Axel,

Here are two links :smile:
http://www.atmel.com/webdoc/atmelice/index.html
http://nl.farnell.com/atmel/atatmel-ice/debugger-atmel-arm-avr-full-kit/dp/2407173

Regards,
Jan

Still not working :frowning: