Arduino Boards file error with last two versions (SOLVED)

With Arduino, I’ve inserted the JSON URL to be able to select the relevant board files in the Boards Manager.
Version 1.6.10 and 1.6.9 give an error stating that the file can’t be downloaded. Only the 1.6.8 version can be installed.
Any help appreciated.

Hi,

It looks like you are using the “test” url. We update the board files frequently there without bumbing the version number.
This will result in an CRC error. 1.6.9 is the latest stable version.

Can you follow these steps:
http://support.sodaq.com/sodaq-one/autonomо/getting-started-autonomo/

Under Windows:
Open file explorer
Go to: %Appdata% > Local > Arduino15 > staging > packages
And remove the sodaq files (its safe to remove everything there)

You should be able to update the Sodaq board files now.

Thanks, that solved the problem.